Probleme mit Firefox unter Win10

Keine Themenvorgabe für Beiträge ausserhalb Cable, welche sich in keine der Kategorien einordnen lassen
Antworten
Eulach
Beiträge: 18
Registriert: 21.12.2003, 13:02

Probleme mit Firefox unter Win10

Beitrag von Eulach » 20.01.2017, 09:50

Seit einiger Zeit kann ich die Cablemodem-Seite nicht mehr mit dem Firefox Browser betrachten! Die ganze Seite ist mit diesen blauen und roten Kreisen, welche vor jedem Thema stehen ("Sicherheit", "Netzwerke" etc.) übersät, was darunter steht ist natürlich unlesbar.
Das Problem habe ich nur mit Firefox, aber auch erst seit 3 oder 4 Wochen. Mit dem Edge-Browser ist hingegen alles korrekt.
Hat jemand ähnliche Probleme oder weiss hier Rat?

Gustav

PatPowerMan
Beiträge: 4703
Registriert: 01.06.2001, 10:20

Re: Probleme mit Firefox unter Win10

Beitrag von PatPowerMan » 20.01.2017, 11:05

Vielleicht kannst Du auch in FF mal den Cache ganz leeren, wie hier beschrieben:
viewtopic.php?f=10&t=11916

Eulach
Beiträge: 18
Registriert: 21.12.2003, 13:02

Re: Probleme mit Firefox unter Win10

Beitrag von Eulach » 20.01.2017, 17:14

Super, vielen Dank, das hat das Problem gelöst :D ! Ein bisschen wundert mich diese komische Erscheinung allerdings schon :roll:

Gustav

doom
Beiträge: 1099
Registriert: 25.05.2006, 20:16

Re: Probleme mit Firefox unter Win10

Beitrag von doom » 21.01.2017, 18:19

Ist mir bei Chrome übrigens auch passiert - und die Lösung war dieselbe.
Bild

Schlummi
Beiträge: 231
Registriert: 22.01.2009, 22:33

Re: Probleme mit Firefox unter Win10

Beitrag von Schlummi » 22.01.2017, 18:34

Gleicher Effekt bei mir, ebenfalls FF und Win10.

Antworten