Forum auf Chrome unlesbar

Keine Themenvorgabe für Beiträge ausserhalb Cable, welche sich in keine der Kategorien einordnen lassen
Antworten
sichler
Beiträge: 727
Registriert: 09.05.2002, 12:00
Wohnort: Brütten

Forum auf Chrome unlesbar

Beitrag von sichler » 10.01.2017, 08:25

Hallo zusammen
seid diesem Jahr ist cablemodem.ch auf Chrome unlesbar? Ist das bei Euch auch so?

Es sind alle Menus offen und der Runde Button ist über allem.

Gruss MArtin

PatPowerMan
Beiträge: 4701
Registriert: 01.06.2001, 10:20

Re: Forum auf Chrome unlesbar

Beitrag von PatPowerMan » 10.01.2017, 08:38

Kann ich so (Win10/neuester Chrome) nicht bestätigen.
Hast Du irgendwelche Addons installiert, die am Aussehen was verändern?

sichler
Beiträge: 727
Registriert: 09.05.2002, 12:00
Wohnort: Brütten

Re: Forum auf Chrome unlesbar

Beitrag von sichler » 10.01.2017, 15:11

Ich hab Win7 im Büro und Win10 zuhause. ist bei Beiden Pc's so.

Add on eigentlich nur adBlock sowie google docs, docs offline, sheets and slides enabled.


Gruss MArtin

OliH
Beiträge: 379
Registriert: 03.12.2009, 18:18

Re: Forum auf Chrome unlesbar

Beitrag von OliH » 10.01.2017, 22:36

Cache leeren - dann geht es wieder.

Am Schnellsten so: F12 (Developer Console öffnen), dann langer Mausklick auf den Reload-Button links neben der URL-Zeile
In dem kleinen Menü dann "Cache leeren und vollständig aktualisieren"

sichler
Beiträge: 727
Registriert: 09.05.2002, 12:00
Wohnort: Brütten

Re: Forum auf Chrome unlesbar

Beitrag von sichler » 11.01.2017, 13:20

Danke Oli das hats gebracht

Super Merci

Antworten